June 2018

The Magento Security Team has released a security patch to address multiple critical issues. We recommend strongly that you install this patch at your earliest convenience to address these issues. The security issues this patch covers are as follow: Remote code execution SQL Injection Cross-site scripting Cross-site request forgery issues Explanations...

PHP developers may want to use SFTP to transfer website assets and code to a cPanel server with their favorite programming language. This scenario may seem impossible if php throws an error when attempting to call the underlying SFTP software and server refuses to install the necessary dependencies.
Questions? Contact our sales team for help!